1
Vote

vlcdotnet library is not compatible with VLC 2.1.X

description

Videolan DotNet (vlcdotnet) library is not working with VLC 2.1.x onward.

It is working properly till VLC 2.0.x.

Any chance of updating vlcdotnet library to support VLC 2.1.x.

We are using VLC 2.1.x, as from this version VLC plugins are under LGPL license.

We are using vlcdotnet in our commercial product.

You are quick reply will be highly appreciated.

Thanks for your help.

comments

ZeBobo5 wrote Apr 17 at 10:55 PM

Hi,
What is the problem ? Any sample ?
Thanks

ZeBobo5